On the topic of security fixes; yesterday a security bulletin for HP LoadRunner was released by HP and AusCert:

As per this bulletin it is recommended that all HP LoadRunner customers upgrade to LoadRunner 11 Patch 4 as soon as practical. Not only does this patch include this security fix, it also includes a number of enhancements; such as Service Visualization integration, and DFE support for Google Web Toolkit.

This patch is cumulative, therefore it does not require earlier patches to be installed. Patch 4 includes all contents of LR 11 Patch 1, 2 and 3; as well as the latest changes in Patch 4.

If you have any questions regarding this security bulletin, do you hesitate in contacting your HP Software support provider.

Leave a Reply